Support > FAQs

FAQs

How can I create links for easy access to Dakota Tracer?

After Dakota Tracer is set up on your company’s intranet server, you can access Dakota Tracer from any computer using the Internet Explorer web browser. Your system administrator will provide you with the appropriate internet address (URL) and login information. You can add links to the Dakota Tracer Login page for easy access in the future. To add links to Dakota Tracer:

  • Open the Dakota Tracer Login page.
  • To add a desktop shortcut for Dakota Tracer, right-click in the Login page, and then click Create Shortcut.
  • To add Dakota Tracer to your Favorites, right-click in the Login page, and then click Add to Favorites

How can I view detailed technical information about my Tracer installation?

You can view information about the status and settings of your Tracer system on the Tracer System Information page. To access this page, add /systeminfo.asp to your Tracer URL address. For example, if your Tracer URL is www.mycompany.com/tracer, the URL for the System Information page is www.mycompany.com/tracer/systeminfo.asp The Tracer System Information page shows:

  • License Information — status information about your Tracer license
  • Login Information — identifying information about the current Tracer session and the logged in user
  • Server Information — identifying information about the Tracer Server machine
  • DataBase Information — version numbers, connection strings, and settings for the Tracer database
  • Client Information — details about the settings of your internet browser

How do I answer all of the Applicability Questions for an audit?

  • Open or create an Audit Session with the desired modules.
  • Click on the Profile Mode button in the toolbar. Applicability Questions appear in sequence in the Investigator window.
  • Click on the Autoadvance button in the toolbar so that you can progress through the Applicability Questions automatically.
  • Answer all of the Applicability Questions and click OK at the Profile Mode Complete message box

How do I print Applicability Questions for Major Topics?

Major Topic Applicability Questions are a subset of all applicability questions and are specifically designed to be appropriate for pre-audit activities. Facility personnel can answer the questions and return the completed checklist. Then you can input the answers into Dakota Auditor and accomplish most, if not all, of the applicability determination prior to the start of the audit. In prior versions of Dakota Auditor these Major Topic Applicability Questions were called "Screening Questions." To print all of the Major Topic Applicability Questions in your Audit Session:

  • Start an Audit Session and select the desired modules.
  • From the File menu, choose Print/Export.
  • Select Basic Reports from the Print/Export dialog box and choose OK.
  • Select Applicability Questions (Major Topics Only).
  • Verify that both the Answered Questions and Unanswered Questions check boxes are selected. Click Print.

How do I print information from Dakota Auditor?

There are three basic methods for printing information from Dakota Auditor. Each method works best in certain situations.

Print a Current View - Prints the current contents of any Dakota Auditor window. Used for single-domain checklists, and for printing information from the Navigator and Reference Library windows.

Basic Reports - Collects questions from all domains into commonly-used audit reports. Used for printing red-flag reports and for printing checklists for use in field.

User-Defined Reports - Collects questions from specified domains into a user-defined audit report. Used whenever you want to define which domains and questions to print. You can use filters in conjunction with User-Defined Reports to further refine which questions are included in your report.

To print from Dakota Auditor:

  • From the File menu, choose Print/Export or click the Print icon on the toolbar.
  • Select one of the following options:
  • Print a Current View
  • Basic Reports
  • User-Defined Reports
  • Choose OK. The appropriate printing dialog box opens.
  • Select your report settings and choose Print.

How do I print the Materials to be Gathered Lists?

  • Start Dakota Auditor and load modules from the Select Modules menu. Click OK.
  • Click on the plus sign in the domain folder for each module. This will expand each module domain and allow you to see the Materials to be Gathered (MTBG) domain for each module listed.
  • In the Navigator window, highlight each MTBG domain that you wish to print. To highlight the first domain click on the words Materials to be Gathered once. To highlight subsequent domains, hold down the Control key while clicking on domain titles. You will end up with all of the MTBG domains that you wish to print highlighted in the Navigator window.
  • From the Navigator menu, select Show Checklist. The Investigator window appears with each of the MTBG lists displayed.
  • Click the Print button in the toolbar. Select A Current View from the Print dialog box and click OK.
  • In the Print Views dialog box, click the Investigator checkbox and then click Print.

My mouse cursor disappears. What should I do?

Occasionally the mouse cursor is hidden while new information is loaded in the Dakota Tracer workspace. Look in the lower-left corner of the browser window. This status bar describes any Dakota Tracer activity, such as "Loading Actions" or "Loading Organization tree." When all of the information is loaded into your browser window, the status bar says "Done," and the mouse cursor reappears.

There are too many domains in the Navigator window.

  • Dakota Auditor includes several techniques for controlling the display of the Navigator window.
  • Click on the Navigator folders with minus (-) signs to collapse the domain hierarchy. To collapse all the domains in the Navigator, click on the System folder.
  • You can then expand the hierarchy by clicking on the folders with plus (+) signs.
  • Choose Navigator Display Settings from the View menu to hide domains based on applicability status or completion status.
  • Select an Audit Scope that contains the domains of interest. The Navigator will collapse to show only the domains in the selected Audit Scope.

What's the simplest way to conduct a comprehensive audit?

Dakota Auditor has many features and modes of operation - both basic and advanced. The following procedure illustrates a simple approach for conducting a comprehensive audit. The three basic steps are: determine applicability, access compliance checklists, and print and save audit results.

Determine Applicability with Profile Mode

  • Choose New from the Quick Access dialog box. The Select Modules dialog box appears. Upon selecting one or more modules, the Navigator window appears with the selected module(s).
  • From the Navigator menu, choose Profile Mode. The applicability question for the first domain (Navigator topic) is displayed in the Investigator window.
  • Click on the Autoadvance button so that you can progress through the applicability questions automatically.
  • For each applicability question, either answer the question or click on the Next button to skip the question until later.

Assess Compliance Checklists

  • After Profile Mode is ended, the Investigator window displays checklist questions for the first Navigator domain. Answer the questions using your mouse. Scroll down as necessary.
  • To add a comment, finding, or corrective action, move the pointer over a question and click on the right mouse button.
  • To access regulations in the Reference Library, double-click an underlined citation in the Investigator window.
  • To move to the next domain in the Navigator click on the Next button in the toolbar.

Print and Save the Audit Results

  • Choose Print/Export from the File menu and select Basic Reports.
  • Select which questions to include in your report. Choose Print or Print Preview to generate the report.
  • To save your audit session, choose Save from the File menu.

Sort by Topic


Contact Us

If you do not find the answer to your question in the FAQ, then contact our customer support staff at 216.765.7100 x5 or submit your question using the Contact form.